Window Menu Options

RF Data Converter Interface User Guide (UG1309)

Document ID
UG1309
Release Date
2021-10-27
Revision
1.4 English
Window > MultiView
The MultiView option makes it possible to view several of the RF-ADC or RF-DAC FFT diagrams on a single page with customized channels. Click Generate/Acquire All to update all the windows.
Figure 1. MultiView RF-ADC FFT

To display all the RF-ADC channel signals in the time domain, select the ADC Time Domain option. The phase between channels is displayed, relative to the reference channel.

Figure 2. MultiView RF-ADC Time Domain
Window > Commands log
This opens the commands log window where the history for all the commands can be seen, the API can be run, and feedback can be viewed. If an error occurs with the GUI, it appears on the command log. The command log window can also be used to create a dump file which lists out all the previously used commands. This can be useful in debugging if an error occurs with a sent command.
Figure 3. Command Window
Window > Merge all windows
Opened tabs for DACs or ADCs can be moved to separate windows with a left-click and drag on the tab area as shown in the following figure. This command merges all the separate windows into one.
Figure 4. Create Separate Windows