Supported OS Versions

Enhanced PTP User Guide (UG1602)

Document ID
UG1602
Release Date
2022-10-18
Revision
1.0 English

sfptpd is supported on the following OS/kernels versions:

Table 1. OS/Kernel Support
OS Version Notes
Red Hat Enterprise Linux 6.10 Built-in Solarflare® drivers might not support SFN7000, SFN8000 and X2 series adapters.
Red Hat Enterprise Linux 7.8-7.9
Red Hat Enterprise Linux 8.2-8.6,
Red Hat Enterprise Linux 9.0
SuSE Linux Enterprise Server 12 sp4, sp5
SuSE Linux Enterprise Server 15 sp1, sp2, sp3
Canonical Ubuntu Server LTS 18.04, 20.04, 22.04
Canonical Ubuntu Server 21.10
Debian 10 “Buster”
Debian 11 “Bullseye”
Linux kernels 3.0 - 5.15